Ios18.0(beta) issue, poss. safari 18; tw5.3.4 seems ok, but tw 5.3.3, tw 5.3.1 affected

just to let other beta testers know that there seems to be an issue with quine and ios18.0 (beta) – sorry if this isn’t the right place to post!

so maybe don’t update your main driver if you rely on quine

personally can’t test mac safari 18 as still on non-beta macos

maybe/likely an issue with safari18? (sorry @jeremyruston this time i couldn’t test on the mac to see for sure, but fresh tw5.3.3 failed to save on ios18.0 quine every time, old tw5.3.1 failed sometimes but not always)

have posted to the quine google group to let chris know

warmest wishes, maki

ps. just tried tw5.3.4 prerelease and it seemed to save fine from initial tests! (edit2: sadly still not ok, does save but very slowly)

1 Like

Hi @makiaea I can confirm the same behaviour: with Quine 2 under iOS 18 beta 1, my test wikis appear to load normally but cannot be saved.

I see you also posted to the Quine discussion group where Chris Hunt is usually very active:

beta 2 (from 20240624), from limited testing, seems to resolve this issue!